Ejercicio con Packet Tracer

PT ej1

DIRECCIONES IP DE LOS SERVIDORES

SERVER ÁFRICA
IP: 190.250.64.11
Máscara de subred: 255.255.254.0
Puerta de enlace: 190.250.64.11
Servidor de DNS: 1.1.1.1

SERVER EUROPA
IP: 110.210.64.11
Máscara de subred: 255.255.224.0
Puerta de enlace: 110.210.64.1
Servidor de DNS: 1.1.1.1

SERVER ASIA
IP: 203.222.50.11
Máscara de subred: 255.255.254.0
Puerta de enlace: 203.222.50.1
Servidor de DNS: 1.1.1.1

SERVER AMÉRICA
IP: 188.22.100.11
Máscara de subred: 255.255.252.0
Puerta de enlace: 188.22.100.1
Servidor de DNS: 1.1.1.1 

SWITCH MADRID PRO

Cambio de nombre

Switch>enable
Switch#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#hostname SWMadridPRO
SWMadridPRO(config)#do write
Building configuration…
[OK]

Creación y configuración de vlanes en switch

SWMadridPRO(config)#VLAN 10
SWMadridPRO(config-vlan)#VLAN 20
SWMadridPRO(config-vlan)#INTERFACE FASTETHERNET0/1
SWMadridPRO(config-if)#SWITCHPORT ACCESS VLAN 10
SWMadridPRO(config-if)#INTERFACE FASTETHERNET0/2
SWMadridPRO(config-if)#SWITCHPORT ACCESS VLAN 20
SWMadridPRO(config)#INTERFACE GIGABITETHERNET0/1
SWMadridPRO(config-if)#SWITCHPORT MODE TRUNK
SWMadridPRO(config-if)#DO WRITE
Building configuration…
[OK]

Nota: las vlanes se deben crear cuando hay varias redes que salen de un solo cable del enrutador (router).

Cerrar interfaces que no se van a usar

SWMadridPRO(config-if)#INTERFACE RANGE FASTETHERNET0/3-4,FASTETHERNET0/6-24
SWMadridPRO(config-if-range)#SHUTDOWN
SWMadridPRO(config-if-range)#DO WRITE
Building configuration…
[OK]

SWITCH MADRID OFICINA

Cambio de nombre

Switch>enable
Switch#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#hostname SWMadridOFI
SWMadridOFI(config)#do write
Building configuration…
[OK]

Creación y configuración de vlanes en switch

SWMadridOFI(config)#VLAN 30
SWMadridOFI(config-vlan)#VLAN 40
SWMadridOFI(config-vlan)#INTERFACE FASTETHERNET0/3
SWMadridOFI(config-if)#SWITCHPORT ACCESS VLAN 30
SWMadridOFI(config-if)#INTERFACE FASTETHERNET0/4
SWMadridOFI(config-if)#SWITCHPORT ACCESS VLAN 40
SWMadridOFI(config-if)#INTERFACE GIGABITETHERNET0/1
SWMadridOFI(config-if)#SWITCHPORT MODE TRUNK
SWMadridOFI(config-if)#DO WRITE
Building configuration…
[OK]

Cerrar interfaces que no se van a usar

SWMadridOFI(config-if)#INTERFACE RANGE FASTETHERNET0/1-2,FASTETHERNET0/6-24
SWMadridOFI(config-if-range)#SHUTDOWN
SWMadridOFI(config-if-range)#DO WRITE
Building configuration…
[OK]

ENRUTADOR (ROUTER) RTISABEL

Cambio de nombre del enrutador

Router>ENABLE
Router#CONFIGURE TERMINAL
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#HOSTNAME RTIsabel
RTIsabel(config)#DO WRITE
Building configuration…
[OK]

Configuración de vlanes en router

RTIsabel(config)#interface gigabitethernet0/1.10
RTIsabel(config-subif)#encapsulation dot1q 10
RTIsabel(config-subif)#ip address 190.250.64.1 255.255.254.0

RTIsabel(config-subif)#interface gigabitethernet0/1.20
RTIsabel(config-subif)#encapsulation dot1q 20
RTIsabel(config-subif)#ip address 110.210.64.1 255.255.224.0

RTIsabel(config-subif)#interface gigabitethernet0/1
RTIsabel(config-if)#no shutdown

RTIsabel(config-if)#interface gigabitethernet0/2
RTIsabel(config-if)#ip address 10.10.10.1 255.255.255.192
RTIsabel(config-if)#no shutdown

RTIsabel(config-if)#do write
Building configuration…
[OK]

Nota: Cuando encapsulamos (encapsulation dot1q) se mete la dirección IP de la puerta de enlace y también la máscara de subred.

Enrutamiento RIP

RTIsabel(config-if)#router rip
RTIsabel(config-router)#version 2
RTIsabel(config-router)#network 190.250.64.0
RTIsabel(config-router)#network 110.210.64.0
RTIsabel(config-router)#network 10.10.10.0
RTIsabel(config-router)#passive-interface gigabitethernet0/1.10
RTIsabel(config-router)#passive-interface gigabitethernet0/1.20
RTIsabel(config-router)#do write
Building configuration…
[OK]

Nota: cuando metemos las redes, se meten sin máscara de subred.

ENRUTADOR (ROUTER) FERNANDO

Cambio de nombre

Router>ENABLE
Router#CONFIGURE TERMINAL
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#HOSTNAME RTFernando

Configuración de vlanes en router

RTFernando(config)#INTERFACE GIGABITETHERNET0/1.30
RTFernando(config-subif)#ENCAPSULATION DOT1Q 30
RTFernando(config-subif)#IP ADDRESS 203.222.50.1 255.255.254.0
RTFernando(config-subif)#INTERFACE GIGABITETHERNET0/1.40
RTFernando(config-subif)#ENCAPSULATION DOT1Q 40
RTFernando(config-subif)#IP ADDRESS 188.22.100.1 255.255.252.0
RTFernando(config-subif)#INTERFACE GIGABITETHERNET0/1
RTFernando(config-if)#NO SHUTDOWN

RTFernando(config-if)#INTERFACE GIGABITETHERNET0/2
RTFernando(config-if)#IP ADDRESS 10.10.10.2 255.255.255.192
RTFernando(config-if)#NO SHUTDOWN

RTFernando(config-if)#DO WRITE
Building configuration…
[OK]

Enrutamiento RIP

RTFernando(config-if)#ROUTER RIP
RTFernando(config-router)#VERSION 2
RTFernando(config-router)#NETWORK 203.222.50.0
RTFernando(config-router)#NETWORK 188.22.100.0
RTFernando(config-router)#NETWORK 10.10.10.0
RTFernando(config-router)#PASSIVE-INTERFACE GIGABITETHERNET0/1.30
RTFernando(config-router)#PASSIVE-INTERFACE GIGABITETHERNET0/1.40
RTFernando(config-router)#DO WRITE
Building configuration…
[OK]

Anuncio publicitario

Deja una respuesta

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Salir /  Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Salir /  Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Salir /  Cambiar )

Conectando a %s